Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook Express Keeps Closing on Me


  • Please log in to reply

#16
tomr8368a

tomr8368a

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
OK, I'm ready for the new idea. The other one was great, but that box is already unchecked. I was hoping it wasn't......
Tom




Did that work? If not, I have another idea.

View Post


  • 0

Advertisements


#17
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Go to start...set program access and defaults....and go to custom install. Take a look at that and see if playing around with those controls helps.

If that doesn't work, I found this while doing some research on your problem:

http://213.120.226.9...ook_express.htm

Click on view...current view and make sure show all messages is selected.
  • 0

#18
tomr8368a

tomr8368a

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
No, It didn't work, though it was a very good idea. That block was unchecked.
When I click on any of those OLE e-mail messages, then file, properties, message source, the message comes up in that window. Now, why won't it come up in the OLE window???
Tom
  • 0

#19
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
I'll do some more checking. I'm sure it's something simple that I'm just missing. In the meantime, hang tight and have a good Monday.
  • 0

#20
tomr8368a

tomr8368a

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
No, it didn't work, though it was a very good idea. If I open any of the messages in Outlook Express, then click on File, Properties, Message Source, the message comes up in that window. I don't understand why???
Tom
  • 0

#21
tomr8368a

tomr8368a

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
Thanks for your reply... you have a good week too.
Tom
  • 0

#22
tomr8368a

tomr8368a

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
No, it didn't....



Did that work? If not, I have another idea.

View Post


  • 0

#23
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
http://support.micro...kb;EN-US;318378
  • 0

#24
tomr8368a

tomr8368a

    Member

  • Topic Starter
  • Member
  • PipPip
  • 38 posts
I have reinstalled Win XP and the problem is now solved. Many thanks for your help.
Tom



Did that work? If not, I have another idea.

View Post


  • 0

#25
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Cool beans. Happy computing. <_<
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP