Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

DVD-ROM


  • Please log in to reply

#16
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
ok. let's go back to device manager.

did you check for yellow and red flags after reinstalling the drivers at step 2? please look at device manager now and check the devices under cd/DVD devices.

also, please post the result from Doby's suggestion in the other topic you posted on today. this should be the same as step 5. same results?

Edited by bdlt, 22 July 2005 - 04:33 AM.

  • 0

Advertisements


#17
kazi4u2nv03

kazi4u2nv03

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
all he told me to do was do the following

This will take care of your browser hijacker, but wont fix your other problems. To be sure we tried the whole malware option, give this a try.

Please run an on-line virus scan at Kaspersky OnLine Scan or if that doesnt work, you can use TrendMicro or BitDefender. (Please post the results of the scan(s) in your next reply)

If that comes back clean, youll have to try something else, cuz its not malware related.

ScHwErV

he told me to do a virus scan with a scanner..and check is ther is no virus...an dyes i check the device managers and everything...but it doent worklkkk
also no x or ! marks near it ...

Edited by kazi4u2nv03, 22 July 2005 - 01:12 PM.

  • 0

#18
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
in case you are wondering, we are going slowly through the list.

let's look at step 5. were you able to run CDGONE? this is the same link that Doby recommended in another thread that you posted.

CDGONE works occassionally. I've never run it and have a question - do they have you reboot at anytime in the process?
  • 0

#19
kazi4u2nv03

kazi4u2nv03

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
i will be available all day... today..until ...like 1 in the morning..so sure we can meet...and yes i have tried cd gone but it didnt work eihter....what tim eare u available....also im trying to open the laptop and there is a screw whch is impossible to open .....i tried wiht all my might...wiht no success....LOL>..u have any suggestions..

Edited by kazi4u2nv03, 22 July 2005 - 04:36 PM.

  • 0

#20
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
why don't you hold off on the hardware until we try a couple of other non-hardware tests.

I'll be back about 6 hours from now(about 9:30 PDT).

one of the things we will do is look at the registry. if you are not familiar with the registry, you might spend a few minutes on the net and do a little reading on the registry. please don't do anything with the registry, yet. all we are going to do is search for upper and lower filters for cd/dvd devices.

CDGONE clarification - "didn't work" means that it didn't fix the problem or that the CDGONE code ran with errors?

see you at 9:30
  • 0

#21
kazi4u2nv03

kazi4u2nv03

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
CDGONE clarification - "didn't work" means that it didn't fix the problem
  • 0

#22
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
ok - that takes care of CDGONE.

please post the Driver Version and Driver Date in device manager.

Start>Control Panel>System>Hardware>DVD/CD-ROM drives
right click on dvd
Properties>Driver
  • 0

#23
kazi4u2nv03

kazi4u2nv03

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
OK...here is the info

QSI DVD-ROm SDR-081

Driver version: 5.1.2535.0
Driver Date:7/1/2001
:tazz:

Driver provider: Microsoft

Laptop model number: SONY VAIO PCG-FX300
  • 0

#24
bdlt

bdlt

    Member

  • Member
  • PipPipPip
  • 875 posts
that looks normal.

let's go into the registry and search for UpperFilters and LowerFilters.

this warning comes to you from microsoft:

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.


we are going to LOOK at the registry. we are NOT making any changes.

if you are ok with this we can proceed with the registry.

if not, we can look at the hardware.
  • 0

#25
kathos696

kathos696

    New Member

  • Member
  • Pip
  • 2 posts
update the firmware. go to the manfacturers homepage and find the page that advertises your drive and go to downloads OR updates find firmware and read their FAQ on how to install
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP