Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows XP SP2 - broke programs running


  • Please log in to reply

#1
Leroyb

Leroyb

    New Member

  • Member
  • Pip
  • 6 posts
Hi,
I had a lot of trouble with trojans, viruses and malware on my PC. I managed to fix all those with the help of this forum. I then installed XP SP 2 with the auto-updates option on my PC. That installed fine. When I rebooted, I was unable to open any programs like INternet Explorer or Office programs. However the PC is not frozen, as I can open things like Control Panel to a point. Is there a way to roll back XP SP 2? Any ideas?

Thanks.
  • 0

Advertisements


#2
samiko

samiko

    Retired Staff

  • Retired Staff
  • 424 posts
prior to installing SP2, Windows creates a restore point for your PC to refer back to in the case of any problems.
Start -> All Programs -> Accessories -> System Tools -> System restore and restore your Pc to an erlier date beofre the install date of SP2
  • 0

#3
Leroyb

Leroyb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Thanks Samiko,
I'll give that a go tonight.
  • 0

#4
Leroyb

Leroyb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi,
Win XP is ot allowing me to run System Restore in either normal or safe mode. I receive the error, that "System Restore is unable to run, please restart your PC and try again.". I have also tried "Last good known configuration" option from F8 menu.

I have run full virus scans and Adaware. A few trojans were found in the system restore directory and cleaned. System Restore still does not work.

I tried to uninstall XP SP2 from the Add Remove Programs option in control panel. It fires up then freezes.

I am not sure what to try next, I seem to have exhausted all my options.

Is there any other way to run a system restore - say from a command prompt or something?

It is looking increasingly like I may have to do a re-install of XP.

Any suggestions would be greatly appreciated.

Cheers,

Leigh.
  • 0

#5
Guest_Tony_*

Guest_Tony_*
  • Guest
Microsoft has a program that removes spyware and virus off your computer to, may this was downloaded to removed some of this.

Have any of you done a repair using your XP CD and rebooting the computer to boot off the CD? :tazz:
  • 0

#6
sixpack6t9

sixpack6t9

    Member

  • Member
  • PipPip
  • 38 posts
I have had the problem leroyb has--all I had to do was go to system restore panel and simply uncheck the "turn off system restore" box and reboot! My virus caused sys restore to be disabled "turned off" during cleaning.

Ya might try that if you haven't already.
  • 0

#7
Leroyb

Leroyb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi sixpack,
I will check if system restore is turned on or off. Unfortunately the XP documentation online says thet if resotre is turned off - you lose all your restore points, which won't be too helpful for me in this instance! I'll keep you posted.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP