Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

script problems


  • Please log in to reply

#1
JohnnyG

JohnnyG

    Member

  • Member
  • PipPip
  • 25 posts
Hi. I've got IE and recently I've suddenly not been able to follow certain links, or use message boards on my footie site, and keep getting told that I do not have scripting enabled.

I have checked under the 'Tools', 'Internet Options', 'Security' 'Custom' bit, but all the scripting and active script boxes are checked on Enable.

Its really bugging m e now, as I can't access a lot of things, such as fantasy footy games etc, but I don't know what to do next.

Does anybody have any ideas? Could it be anything to do with the Norton Internet security?

Thanks for any help.
  • 0

Advertisements


#2
JohnnyG

JohnnyG

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
I realise nobody's been able to offer any suggestions for this. Does this mean that there's no obvious answer? This is preventing me from accessing pretty well most things on the net, so if anyone could offer even a suggestion I would be really, really grateful!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP