Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

gcasServAlert.exe - DLL Initialization Failed


  • Please log in to reply

#1
Unvincible

Unvincible

    New Member

  • Member
  • Pip
  • 3 posts
i don't get it - i have microsoft XP

first if i turn off the switch on the back of my computer, and wait until the little green light goes off inside the computer, i turn it back on, and it starts right away, without me pushing the button. then it sounds normal, but before my monitor turns on and shows the regular stuff, my computer just turns off and it "dies". i try to turn it back on by pushing hte button, but it doesn't even respond, i tried holding the button for 5 seconds and then letting go to turn it on but still doesn't respond. i walk away angrily and come back in maybe an hour, and the computer turns on by itself and is waiting for me to enter my password to get in my account. then when i do, it either loads the desktop etc, or it just goes into shutdown process before it loads it. (shutdown process as in - windows is shutting down, saving settings etc). then it either won't respond to the power button or maybe 3 seconds after hustting off, it automatically starts up by itself. if i leave it alone to shut off and on, for maybe an hour, it goes back to the step of entering the password at the beginning, and maybe it'll let me stay on my computer for 5 min, and then it goes back to shut down process by itself. but i think like at a 1/1000000000 of a second, or maybe a minute saying this
-----------------------------------------------------------------------------------------------------

gcasServAlert.exe - DLL Initialization Failed

The application failed to initialize because the window station is shutting down.
----------------------------------------------------------------------------------------------------


then it turns off, and on before it loads the "enter password stage" and what not. then finally it shows the screen when it says "please push Del to enter setup"
when it enters that screen and loads, it says
Error, overclocking failure
please push f1 to enter setup or
f2 to load default and continue

so i enter setup and look at the overclocking, and decide to set it to standard, although it already was, NOTE my computer still randomly shuts off, even in BIOS mode. and just in case, i go to the exit screen in default and click on the load default and save exit thing, then it continues, and maybe lets me do stuff on my computer at 5 minutes most. i can usually fix software problems but i can't do anyhting if it just shuts off, im really scared if my computer might explode or something cuz i hear this awful clicking sound coming form the power button. sigh i think that's it, plz help, i want my computer back, thx :tazz: :help: ;) :help: ;) :help:
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
the system might be overheating...check your cpu temp...you might be able to do this in bios depending on your system
  • 0

#3
Unvincible

Unvincible

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
what is the average cpu temp? i already have my side casing for my comp off, and i u :tazz: nscrewed my fan and now have it totally projecting the motherboard center

;)
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
noooo.....if you just said you took the fan off of your processor put it back imediately.. get a big house fan and set it next to the machine for the thermal testing
  • 0

#5
S A A B

S A A B

    Member

  • Banned
  • PipPipPip
  • 486 posts
Have you overclocked your computer? You can't get in safe mode, can you?
  • 0

#6
Unvincible

Unvincible

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
ok i got a big fan next to my computer, and i never see the option to go into safe mode, but i know i didn't overclock my computer either. i saw the option and put it on standard mode, and saved and exited.
  • 0

#7
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Do u have Microsoft Antispyware installed.
If so, reinstall it.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP