Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Guild Wars problem


  • Please log in to reply

#1
Mkilbride

Mkilbride

    New Member

  • Member
  • Pip
  • 5 posts
I've been playing guild wars for two months without a hitch, until two days ago. I've started having problems, it becomes jittery, freezes for prolonged periods of times, and occasionely crashes and I have to restart my computer. Sometimes it comes up with an error saying it coould not save GW.dat because it could not find drive C, but I've checked and it is there. I've also uninstalled and reinstalled, even the "Repair Guild Wars" option they have but to no sucess. I searched the forums and found no real answer or the same specific problem. I've tried defragging but that won't work, it also says it cannot find drive C:.

My question to you is, do you know of anything to fix it, or what may be wrong, and is there a chance I must format?

Thank you for your time

EDIT: Upon fragmenting again I saw this in my log specifcaly

7/20/2005 1:25:17 PM Unable to move file C:\Program Files\Guild Wars\Gw.dat after many attempts. Skipping file.

Edited by Mkilbride, 23 July 2005 - 12:07 PM.

  • 0

Advertisements


#2
Mkilbride

Mkilbride

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
I recently reformated due to a mistake I made, yet the problem still persists, I can find no reason, but I'd like to add it says it also has a "Delayed write error" sometimes...I've tried disabling the write option on the drive but to no avail. Also this is crude and very vague but it makes a "cli..ck..CLICK"(My Computer) Noise then freezes and crashes ectra.
  • 0

#3
inferno_blaze

inferno_blaze

    Member

  • Member
  • PipPipPip
  • 146 posts
i have the same problem i think it happens on all mmo's at the start the makers have to get used to the amount of people. You are talking about when it freezes and you can't move for along time if you are then everyone i know gets that and its piss anoying huh? mine has never crashed but when it freezes on yours does averything still have animations like idle animations or are they completrly frozen solid?

Edited by inferno_blaze, 24 July 2005 - 12:56 PM.

  • 0

#4
Mkilbride

Mkilbride

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Its completely frozen, and not many people I've talked to ingame have teh problem, I contacted support and they say GW has conflict issues with The GeoForc 6600-6800 series and such. I get the BSOD as I said already, thats not normal and now my entire comp is geting fooked up
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP