Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Perhaps a dumb topic, but help appreciated


  • Please log in to reply

#1
heavenwaits

heavenwaits

    Member

  • Member
  • PipPip
  • 20 posts
I recently had to go through a long process to remove malware from my computer. I had to run some clean-up type programs though, and when I did I noticed that my taskbar and windows are now stuck in "classic style." I like the newer style better, but when I tried to go change it back, the option to switch was gone. Is there anywhere i can go to download those files or another way to fix this? It's really nit picky and minor, but I really prefer the newer look instead of the classic look.

Thanks to anyone with tips, and sorry if this is a really dumb question. ;) :tazz:
  • 0

Advertisements


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
Where did you go to change it?

makai
  • 0

#3
urichjones

urichjones

    Member

  • Member
  • PipPip
  • 45 posts
Right click your taskbar then click properties. At the top of the dialog box should be a start menu tab. Click that and you should have the option to switch to classic or the newer style.

I hope this helps,

Urich
  • 0

#4
heavenwaits

heavenwaits

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts

Right click your taskbar then click properties.  At the top of the dialog box should be a start menu tab.  Click that and you should have the option to switch to classic or the newer style.

I hope this helps,

Urich

View Post


I've tried this. It's already on the "start menu" option, not the classic option. In the "display properties" under "appearance" the Windows and buttons only has the option of classic style. I didn't actually go in and change it, but, like I said, this virus either messed it up or when I went through and cleaned my files to get rid of it it got deleted.
  • 0

#5
urichjones

urichjones

    Member

  • Member
  • PipPip
  • 45 posts
Go to c:\<default windows directory>\resources\themes.

See if you have a file called luna.theme and a directory called luna.

Checkout this website
  • 0

#6
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,793 posts
The following correlates with Display properties but check it anyways to see if you can correct the problem here...

Open Control panel
Double click System
Select the Advanced tab
Under Performance... click on the settings button.

Make sure the last item in the list... "Use visual styles on windows and buttons" is checked.

makai
  • 0

#7
S A A B

S A A B

    Member

  • Banned
  • PipPipPip
  • 486 posts
1. Download Luna.Zip from HERE.

2. Move to C:\Windows\Resources\Themes\Luna

3. REBOOT your system

Edited by S A A B, 20 July 2005 - 07:25 AM.

  • 0

#8
heavenwaits

heavenwaits

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
All right!

It worked, things are back to the way they were. THanks a lot. ;) :tazz:
  • 0

#9
S A A B

S A A B

    Member

  • Banned
  • PipPipPip
  • 486 posts
You're very welcome!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP