Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Videos play too bright and weird colors Help


  • Please log in to reply

#1
dchan

dchan

    New Member

  • Member
  • Pip
  • 2 posts
This problem came last week. It was totally fine for like 2 years before that.
All the movies I play has become way too bright and the colors are a bit messed up too. (the ones I had saved on my computer and the ones i downloaded) I tried different programs to view the movies (in winamp, divx player, realplayer... etc) and played around with the brightness/saturation level but it doesn't help the problem at all.

I formated my computer today and videos were once again play fine until i installed several drivers (Geforce graphic drivers and directx9) and the newest window media player and the Divx codec. Everything has gone back to the way it was before I formated my computer. I suspect it might have something to do with my video driver, and i checked the video overlay options but that doesn't seem to be the problem.

I searched the net and I found someone have the exact problem but unfortunately no one replied:

http://forum.digital...ead.php?t=45587

Edited by dchan, 19 July 2005 - 06:54 PM.

  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
very well could be the video drivers. I would first suggest that you update your agp driver to the latest version and then see how they look. if not then install the 71.xx version driver for the nvidea card.
  • 0

#3
dchan

dchan

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Ohh i have found out why:

K first of all I am using a nvidia fx5600 video card. i downloaded the latest driver (which screwed things up) The slider for the gamma part for video overlay is bugged... It goes from 0.5 to 3.6 to 6.0. Even the slightest touch will make you jump from one to another. So yeah i kinda fixed it up by adjusting light and contrast which weren't bugged.

hope that might help somone with same problem
  • 0

#4
ramoses

ramoses

    New Member

  • Member
  • Pip
  • 4 posts
i have the same problem but the only difference is that changing the overlay settings doesnt do much, the video is still quite blurry n either 2 dark or just completely filled with diff colors

Edited by ramoses, 09 July 2007 - 12:54 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP