Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

endless server error


  • Please log in to reply

#1
Kosmic Possum

Kosmic Possum

    New Member

  • Member
  • Pip
  • 9 posts
I am on windows xp. Several weeks ago I installed spybot and upgraded my lavasoft and run both several times with no problems. Yesterday and today I can't get in my forum-james-taylor.com/forum/ I just keep getting the page can't be displayed. I don't believe this site is down. Any suggestions as to what I might try? Everything seems to be running all right except for this. Any help is much appreciated. :tazz:
  • 0

Advertisements


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
I tried going to the website.
Its down.
  • 0

#3
Kosmic Possum

Kosmic Possum

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Dear Darth Ash- Thank you very much. :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP