Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

System Will Not Boot

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
;) I was having the exact same problems as some of the previous entries. No MS background, desktop icons highligted and unable to boot into safe mode. My system runs continuously through a cable modem with a netgear wireless system. SSID is hidden and non default IPs are used for computers and the router. WEP was up and running. I followed a previous thread, downloading and running all the malware detection/correction programs to include cclean, spysweeper and about five others I cannot remember. Everyone of them found something to correct. Everything was looking great for two days when I got up and logged back into my computer. All I got was the selected desk top, no start menu, icons, nothing. I tried to reboot in safe mode. The system would look like everything was going to work but would then reboot itself after either logging in as any user or administrator or after letting the system completely stabilze (waiting for no hdd light activity). Since I couldn't get back into the system I attempted a windows recovery. It worked and I logged in and immediately started to apply the security patches. First set went well, then MS suggested I install SP 2, it was on the system before, so I did. After that install the system would finished booting into any user or the administrator in any mode. So back to the window repair. Everything looked good until the 34 minute point in loading windows. It provides an error indicating that it "can not find the entry point to IMUS because msdart.dll" isn't loaded. On top of this error is "nregmp2.exe".

What is next? New install? Waiting for your hopefully positive outlook and help. :tazz:

I can't do anything on the system or provide you any log files since the system isn't using FAT.
  • 0




    Retired Staff

  • Retired Staff
  • 1,869 posts
Welcome to Geeks To Go!
From what you have said I think that it could have been the Windows Updates. There are two thing that can cause troble with them, one antivirus programs reomving a line of code (so I thing that you shoud never have automatic updates on but rather do it your self and turn of you virus porgram while download them). And download too many at a time can cause trobles as well so download them three at a time is a goo idea. As to the computer not booting you will have to do a reinstall of some sort.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP