Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Radeon 9200 problem


  • Please log in to reply

#1
jitto

jitto

    New Member

  • Member
  • Pip
  • 2 posts
so it is like this. I have a new radeon 9200 128mb.the problem is that when i go check the dxdiag it says that the agp texture acceleration is off.And I have downloaded the new catalyst from ati ( the catalyst control center) and it says that my in my current bios setting agp is off. Please i beg off you could you please tell me how to resolve this problem? ;) :tazz:
  • 0

Advertisements


#2
Elvedin

Elvedin

    Member

  • Member
  • PipPip
  • 15 posts
Why dont you change it in the Bios to 4x or 8x or right click on desktop go to properties
then advanced go to Smartgart™ and turn it on there and reboot.
  • 0

#3
jitto

jitto

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
You don't know what just did happen. I just installed Service pack 2 and vola the agp is on. I don't know how and thanks for the suggestion elvedin. Next time I'll keep that in mind.

Doesn't service pack2 suck?
anyways is radeon 9200 really worth the while

Edited by jitto, 23 July 2005 - 04:52 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP