Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Mobile - CEAppMgr Can't Install Programs!


  • Please log in to reply

#1
wassim

wassim

    New Member

  • Member
  • Pip
  • 5 posts
Hello,

I own a Qtek S100 Smartphone, which runs on Windows Mobile 2003 Phone Edition. I am trying to install some third-party software, and I'm finding it impossible to do so.

When I run the software's setup program, that works fine. I go through it and allow it to install - which involves adding a subfolder to my ActiveSync folder. That's all that happens though.

I went ot the ActiveSync folder and saw an application called "ceappmgr.exe". Upon clicking on it without the PDA connected I get an error that says it needs the PDA to be connected. I can see, though, that it is the program I would need to install anything.

When the PDA IS connected, though, the program opens and closes within a moment, without any messages or prompts. This is irritating as I can't even diagnose a problem.

I was wondering if anyone else has experienced this and if there is a way around it. It's not the software I'm trying to install, as I've tried this with different programs with the same results. I've also tried reinstalling my CD...

Thanks for any help you can give.

Regards,
WASSIM
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP