Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer Wont Get Online....


  • Please log in to reply

#1
FutureWoWplayer

FutureWoWplayer

    Member

  • Member
  • PipPipPip
  • 153 posts
I dont know if this is the write forum or not to be posting this but I hope it is. If not I apologize, and the mods can move it to the repsective forum.

In any case. I recently built a computer for my brother and we seem to be having trouble loggin on to the net. We have dial-up at the moment as comcast has not yet moved the lines, so we have to go through AOL. Well, we tried to log on but nothing worked. My computer gets on the net fine thanks to the lovely people at Geeks to Go. But his comp is a different story. When we bring up AOL, and dial out it dials but then it says where missing some network association files. I thought the copy of AOL we had might be bad, so I reinstalled a different copy. Still the same promblem. Then I thought, okay maybe where missing some dirvers so I installed some network dirvers from his mother board CD, but still no change. In a final attempt I called AOL to have them walk me through the process and still they were bafailed. So now I come to the good people at Geeks to go!. What could be the problem. I know its not the phone line because we hooked up a different comp (mine) and it got on the net fine. Thats how I was able to type this.

But his does not seem to work. Any ideas on what could possibly be the problem?
  • 0

Advertisements


#2
Dark_Side

Dark_Side

    Member

  • Member
  • PipPipPip
  • 303 posts
Have you tried the Internet Explorer 6.0 fix? What browser are you using?

Werner :tazz:
  • 0

#3
FutureWoWplayer

FutureWoWplayer

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 153 posts
Were not using any browser at the moment. We have internet explorer on the computer, but to even access the net we have to log on to AOL. And thats where the problem comes in. AOL wont long on. It acts like its dialing out but then comes up with an error. And the people at AOL have no idea what to do, nor do they sound like they know what there doing.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP