Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

VB6+CR9 Application Deployment problem


  • Please log in to reply

#1
UmeshShah

UmeshShah

    New Member

  • Member
  • Pip
  • 1 posts
I have an application developed using VB6 (Visual basic 6) and CR9 (Crystal Report) - executing it directly from within VB6 IDE is running just fine.

When I make deplayment package using tools available from within VB, the package is created normal way howeve when I install it on some other system .. all sorts of errors occur.

I have tried on 2 diffrent systems on one the application gets installled giving some warning about a few DLL files that are newer in the system so I select to retain them rather than overwriting them with older DLLs. At the end it gives msg the the appication got installed. But on execution, the screen/forms designed in VB work fine but when I select the Crystal Reports generated codes teh application just exits giving error message - Runtime error - "-2147206461 (80043ac3)'. File not found'.

Can someone one help ? Where things have gone wrong in deployment package/installing any runtime for crystal?

Thanks,
Umesh
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP