Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

bpm studio profi demo


  • Please log in to reply

#1
phantomas

phantomas

    Member

  • Member
  • PipPipPip
  • 114 posts
When I try to install BPM Studio Profi DEMO on my computer I get this error:

General file transfer error. Please check your target location and try again.
Error number: -37
File name: C:\WINDOWS\_ISTMP0.DIR\mmvrtkrnl.exe

I thought this might happen because the attribute for c:\windows\temp is set to read only. I changed it to system from dos level using "attrib -r +s c:\windows\temp" but it didn't help. I think i didn't change it well because when i right click the folder the read only box is still checked but the hidden box is greyed out. When i check for the attribute in windows explorer it appears to be S (system).

If anyone has a solution please post it on this forum.
  • 0

Advertisements


#2
phantomas

phantomas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 114 posts
The file name is actually mmrtkrnl.exe. This is where the installation stops.
  • 0

#3
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
open explorer, right click on the temp folder and go to properties. you should be able to change the properties there.

are you really trying to use the demo now instead of the downloaded version... ?
  • 0

#4
phantomas

phantomas

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 114 posts
I tried this the first time, but when i uncheck the read only box and then right click temp, the green square is still there. In explorer the attribute shows as S, but i'm still having problems installing the software. As i've written in the topic, it's the demo version i'm trying to install.
  • 0

#5
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
I would then perform a full checkdisk on the hdd to see you you have any issues there. if you don't then I would start checking for malware by starting here
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP