Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help! Second try at setting up wireless network


  • Please log in to reply

#1
chingwithbling

chingwithbling

    Member

  • Member
  • PipPip
  • 24 posts
Hi guys, right now I'm trying to set up my wireless network with the linksys WRT54G through my DSL modem, a westell wirespeed dualconnect on verizon DSL. The guy at the store told me that my kind of modem often has problems with networks because it won't let you connect more than one and you need to put the ip in somewhere, which I forgot. I tried running ipconfig \ all, but the small dos window just blinks and disappears. Prior to this my computer was connected to the internet through the usb port and I shared the connection with a cat-5 crossover cable, which I think might be related to my problem because when i try to connect to the internet with an ethernet cable it just gives me an error saying limited or no connectivity. Any idea how to change this back to ethernet? Now when I follow Linksys' worthless instructions, it says it cannot connect to the internet, and I'm sure all the cords are connected correctly. Anybody know what could be causing this problem, and could anybody lead me to a guide on how to set up a secure network w/shared printers, etc?
Thanks in advance,
James (frustrated as this is his second try)

Edited by chingwithbling, 23 July 2005 - 01:29 PM.

  • 0

Advertisements


#2
raanank

raanank

    Member

  • Member
  • PipPip
  • 15 posts
Hello! I HIGHLY reccomend you print these since you'll be temporarily off the internet while you set things up.

First, connect only your modem to the computer. Open an internet browser and type in "192.168.1.1" This should bring up the Westell Modem.

If this is the first time you are connecting to the modem, the username is "admin" and the password is "password".

**Make sure you enable pop ups for this "website" because after you login for the first time, you will create a profile.**

When the pop up does pop up, create a username and password you'll remember (it must be different than "admin" and "password" to proceed).

You're going to have to put your modem in bridge mode, so it won't act as a router- leaving the job to the router.

On the top, navigate to the "Configuration" menu and select "VC Configuration"

By default (in non-bridge mode) the protocols should be set to "Bridge" EXCEPT for the first line (where VPI=0 and VCI=35). This must be changed!

To change it, click the first "Edit" button. A pop up window will appear, and change the protocol (5th customizable line) from "PPPoE" to "Bridge". The page may immediately refresh- this is OK.

Make sure, in the pop up window, that "Mode:" is set to "Bridge"- it should automatically do this for you, though.

Click the "Set VC" button. You may see a pop up box asking for confirmation- click "OK" to proceed.

The next step will be to turn the DHCP server OFF- again, the router will do this job automatically. To do this, navigate to the "Configuration" menu at the top of the screen and click on "DHCP configuration".

Turn the DHCP server off by clicking the drop down menu next to "DHCP server:" and selecting "Off". Click "Save" at the bottom of the screen and click "Yes" to the promt confirming your changes.

At this point, the modem will ask you if you want to reset- this is normal- to apply all the changes. Click "Yes" and the modem will do the rest.

Once all the lights are steady, exit the Modem settings (you won't be able to go back to them because the modem is set in bridge mode- dont worry though, you wont need to go back, and if you do, you can hold down the reset button on the back of the modem for 30 seconds).

Connect the modem to the router (dont plug it in yet!) with a CAT5 (i.e. Ethernet cable) ***don't turn the modem off!*** Connect the router to the computer (make sure your putting the cables in the right port in the router). NOW, power the router.

Everything should be OK- you may have to configure the router. If you have any questions, PLEASE post them! I'd be more than happy to answer them for you! Good luck!
  • 0

#3
chingwithbling

chingwithbling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
When I try to connect to my modem, it just says that the operation timed out. Could this be because I am currently connected through usb to my modem? I tried to find a way to change it back to ethernet, but when I connect it it cannot renew my ip address. I would try to run the verizon cd to change the connection back to ethernet, but whenever I put the cd in there it makes a crunch sound while spinning, and the cd is messed up. I can try to make a copy if necessary.
  • 0

#4
chingwithbling

chingwithbling

    Member

  • Topic Starter
  • Member
  • PipPip
  • 24 posts
Bump. Anyone?

For some reason, when I connect my computer to the internet via ethernet, it give me the limited or no connectivity message because my computer is accustomed to getting its internet throught a usb port and sharing its connection through the ethernet with a cat-5 cable. How do I change this back so that it will take the internet throught the ethernet port? No matter how I change it with the Windows Network Setup Wizard it just doesn't work. Please help!

Edited by chingwithbling, 29 July 2005 - 01:58 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP