Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Can't boot up!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
I have a Presario 2195us notebook that is 18 months old. At 9 months the hard drive went out and hp installed a new one under warrenty. Recently I tried to boot up and after the red compaq logo I got the following error:

a black screen with white writing that says:

Initializing MBA.

Then that disappears and I get:

Argon PXE Boot Argon v2.01 (BIOS Included)
© copyright 2002 Argon Tech Corp.
© copyright 2000 3com Corp
All Rights Reserved

Pre-boot execution Environment PEX
© copyright 1999 Intel Corp
All Rights Reserved

PXE-E61: Media test failure, check cables

Then this disappears and it says:

Operating system not found

It will stay like this for a few minutes and then automatically shut down.

I got hp to send me a new hard drive even though I was a few weeks out of warrenty, and after installing it today I got exactly the same error - no change at all! I've tried to do a system restore on both the old and new hard drives but the computer automatically ejects the CD and shuts down the computer as soon as I push the final button to start the process. I'm kind of a computer novice, but if anyone has any suggestions it would be greatly appreciated!
  • 0


Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy and welcome to G2G:

It appears your BIOS is set to boot from a networked drive rather than the cd-rom or the hdd..

Suggest you boot into BIOS and make sure the first boot device is set to your cd-rom and the second boot device set to your hard-drive..

Now try it!!

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP