Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Already Reformatted but...


  • Please log in to reply

#1
Ziggy

Ziggy

    Member

  • Member
  • PipPip
  • 15 posts
I have been fighting this problem for six months. My computer locks up in Internet Explorer (and Mozilla Firefox). It just freezes up and I have to turn off the power button in order to reboot. It did this twice as I tried to post this message this morning. Both times it occurred after typing about six words in the body of the message.

I visited the Malware message board in late January or early February and learned that I had a Cool Web Search infection. I removed that and was given a clean bill of health but the problem did not go away. They suggested that I try this board at that time but I just kept working around the problem.

Yesterday, I decided to reformat and start over. After reformatting, I immediately went to Microsoft’s website and updated both windows and IE. I am using VCOM’s Net Defense Firewall. I cannot imagine that this computer is infected. I have only visited three or four websites and now it is starting to lock up again.

I am currently running IE version 6.0.2800.1106IS and Windows 98 SE 4.10.2222A. My system has 319 Mb of RAM. I only use this thing to check e-mail and to surf the internet so the computer has plenty of power and speed using a DSL modem. Any assistance is appreciated.

Two additional notes: the firewall software gives me a message that Netbeui Virtual Device (version 4.0) is trying to connect to (my IP address here). Do you want to allow this program access to the network? I answer no.

Secondly, our IT professional at work told me that I may have a “display” problem after I informed him that I had gotten rid of the CWS infection. Just FYI only.
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Netbeui Virtual Device is a Microsoft file. Do you know what is trying to use it to access the net?
  • 0

#3
Ziggy

Ziggy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Tiger, thanks for the reply. No I do not know what is trying to use it to access the net. I believe that it is loaded in my startup file. After I boot, is when I get the message from the firewall software. Just because I am being ultracautious, I tell the firewall to prevent it from connecting.

I will be happy to answer any more questions. Thanks Again
  • 0

#4
Ziggy

Ziggy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Tyger,

Sorry but i must clarify my answer. I was traveling last night so I was on my laptop. I just chedked my startup settings and nothing is there regarding this file. My security log provides the following information:
Net Defense blocked the remote IP address (ip address here) from sending data to the application NETBEUI Virtual Device (version 4.0).
Application Name: C:\windows\system\NETBEUI.udp
Protocol: UDP
Traffic Description: UDP Datagram Traffic

I hope this helps and sorry for the incorrect information yesterday.
  • 0

#5
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
I don't find netbeui in this 98 computer in any folder, so I can only suppose that it was installed in yours by some software that is using it, possibly for downloading updates. Have you downloaded any software that requires or looks for updates, besides Net Defense which would not block its own port? And it's a remote computer, not yours but possibly one on your network, if you have one. Can you identify the URL/IP in question and have you tried to access at all?

Edited by Tyger, 26 July 2005 - 09:41 PM.

  • 0

#6
Ziggy

Ziggy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
Tyger,

Netbeui is a microsoft interface file that seems to be to allow computers connect across networks. I had it blocked and I continue to lock up in IE. I have allowed it (on a case by case basis) and basically, the website that i am trying to connect to requests permission to connect to the Netbeui virtual device on my computer.

I still lock up in IE at random times. Sometimes it is while the page is loading. Sometimes it is while I am scrolling through a loaded page. I am frustrated beyond belief that I cannot solve this. I think that NETBEUI may have nothing to do with my problem.

Any help is appreciated.
  • 0

#7
Ziggy

Ziggy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 15 posts
After re-installing microsoft outlook and setting up the connection settings, this problem seems to have gone away. I believe that there may have been a conflict between dial up networking and my VPN settings.

Topic Closed!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP