Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sound Card Problem


  • Please log in to reply

#1
Chexee

Chexee

    Member

  • Member
  • PipPip
  • 90 posts
I guess I've yanked the cable connecting my laptop to my stereo from afar one too many times ...

I usually hook up my laptop to my stereo via a cable from the headphone jack, but now to use it, or headphones, or anything through that jack, I need to kind of ... wriggle it around a bit, or else I either get no sound, a faint sound, only foreground sound, or only background sound. Its really hard to get it in just the right spot for normal sound, and if I accidentally poke the cable or something and throw it off sync ... well, its really frusterating. =/

I'm looking into an external sound card, but before I do ... any suggestions?

FYI : I've got a Toshiba Satellite A15-S127, a little over a year old. 256MB RAM, 30GB model.
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
"Sounds" like just a bad cable (pun intended). It would be a lot cheaper replacing the cable then the sound card. <_<
  • 0

#3
Chexee

Chexee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
I'm pretty sure its the sound card because I took out the cable and reverted to my laptop speakers, and there was still no sound until I poked the headphone jack in a bit ... o_o
  • 0

#4
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
I've read good reviews for this one:
http://www.newegg.co...-152-005&DEPA=0
  • 0

#5
Chexee

Chexee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 90 posts
Ah, I guess I shall make do with wriggling until I get some money. A bit broke since I bought a digicam last week. *hugs Powershot s400*
  • 0

#6
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts
A cheaper option:
http://www.newegg.co...-126-001&depa=0

Powershot s400

Nice call! :D (I have one too) -- but I want an S500. <_<
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP