Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet explorer


  • Please log in to reply

#1
ignorantsoup

ignorantsoup

    New Member

  • Member
  • Pip
  • 7 posts
Hey guys. I can't view all chinese related websites. All websites with chinese in it will be displayed as gibberish in the image as shown.

However, if i change the encoding to english, the websites loads, with the images, tables, background colours all working fine, with the words in typical gibberish. but that's normal as its in english encoding.

in chinese encoding there's no tables, no background colour, no images, only gibberish that looks awfully korean. and when u highlight it the "text" seems to change.

Does anyone know what is wrong with my computer? I suspect its the encoding. If it is, can anyone tell me how to fix it?

Posted Image
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP