Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I can't get Outlook Express to SEND mail. HELP


  • Please log in to reply

#16
fflowergirl

fflowergirl

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
Well, Dave, I must be doing something wrong! :tazz:

I went to my control panel, add or remove programs, windows components and clicked on Outlook Express....it then says to click on NEXT and then Set up cofiguration and Finish.

But it did not remove OE, it is still there!

What am I doing wrong????

  • 0

Advertisements


#17
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
in that screen (the add/remove) did you uncheck the box next to OE?
  • 0

#18
fflowergirl

fflowergirl

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 136 posts
I tried it both ways...
which way should it be.

What I didn't do was re-start my computer after each try.

Should I have?

  • 0

#19
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
probably? (sorry this one is hard....OE doesn't usually like being removed)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP