Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

HELP with Aurora ABI Network [RESOLVED]


  • This topic is locked This topic is locked

#16
ScHwErV

ScHwErV

    Member 5k

  • Retired Staff
  • 21,285 posts
  • MVP
Your log is still clean, so Ill post and ask for help from one of your OS/Software staff to jump in and help us out.

ScHwErV :tazz:
  • 0

Advertisements


#17
kbrooksatdublin.com

kbrooksatdublin.com

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Thanks, I'll be waiting patiently... :tazz:
  • 0

#18
Besttechie

Besttechie

    Visiting Staff

  • Member
  • PipPipPip
  • 386 posts

Ok...newest problem...When we use media player to burn a disc, the same playlist burns no matter what. We have tried changing the playlist, burning it under "New playlist" and burning it under "New burn list". No matter what, it keeps burning the same 17 songs. I don't know what to do....HELP PLEASE


Just curious what version of Windows Media Player are you using?

B
  • 0

#19
kbrooksatdublin.com

kbrooksatdublin.com

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
Under the About Media Player option it says it is Windows Media Player 10. I hope that helps.... :tazz:
  • 0

#20
Besttechie

Besttechie

    Visiting Staff

  • Member
  • PipPipPip
  • 386 posts
Something to try may be, redownloading Windows Media Player 10 from here:

http://www.microsoft...10/default.aspx

Then reinstalling it. See if that helps fix the problem.

B
  • 0

#21
kbrooksatdublin.com

kbrooksatdublin.com

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts
I'm sorry I couldn't get to posting this response sooner, my class was killing me. Yes, when I reinstalled it I was able to burn the cds without a problem on what it burns but every other time I burn one it says something about not being able finish and then it won't spit out my disk, even if I press the button on the drive. I have to turn the computer off and then get it out, and normally it has burned all of the songs. Would you have any idea why it would be doing that? Thanks, I appreciate the help, I really do!
  • 0

#22
ScHwErV

ScHwErV

    Member 5k

  • Retired Staff
  • 21,285 posts
  • MVP
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :tazz:

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP