Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

can't open outlook express


  • Please log in to reply

#1
fuzzy

fuzzy

    New Member

  • Member
  • Pip
  • 4 posts
When I try to open Outlook Express I keep getting an error message telling me that my computer doesn't have enought memory or that my disk is full which is preceeded with an error code 0*8007000E. Before this happend I kept getting runtime error messages while using Internet Explorer but I just clicked on the yes box every time and the message dissappeared but now I think that it also had something to do with the problem I've now got. I now have to read my mails via my server's site. Please could you help me correct this problem. I'm not so experienced with the computer so could you keep your reply as simple as possible otherwise I'm very lightly to get confused. Thanks for taking the time to read this message and, hopefully, helping me with my problem.adsl419639@tiscali.nl
  • 0

Advertisements


#2
-:Dj-Kevin:-

-:Dj-Kevin:-

    Member

  • Member
  • PipPip
  • 20 posts
Hi Welcome To GTG
Hmm try closing some programs and restoring your default internet setting by going to Tools> Reset Web Settings and restart Your Computer


Caleb

Edited by -:Dj-Kevin:-, 26 July 2005 - 09:05 AM.

  • 0

#3
fuzzy

fuzzy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks for the suggestion DJ but even after taking the steps that you suggested I still can't open Outlook Express but now I get the same error message only now I get different code at the end and that is;
(0*800C013B)

Please are there maybe other suggestions ???
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP