Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox default browser isn't


  • Please log in to reply

#1
Ferrante

Ferrante

    Member

  • Member
  • PipPipPip
  • 207 posts
I've tried different browsers and have been using Advant. I read where Mozilla's Firefox is a secure browser to use and so I went and downloaded and installed it. When it came up, it did not ask if I wanted it to be the default browser and so I went into settings to make it that and it already said it was (probably from an earlier download). When I click onto any desktop icons, the Advant browser still comes up. I decided to uninstall the Advant and when I did, clicking onto any desktop icon does not open Firefox, but rather it opens the printer options window. So I had to download and reinstall Advant just to get the desktop icons to work. Any idea of what is going on here and more importantly, how can I fix it?

Thanks in advance for your help!
Mark Ferrante
  • 0

Advertisements


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Do u mean Avant Browser?
If yes, then in Avant Browser. Open Tools Menu.
Click on Avant Browser Options (Note: Not same as Internet Options just below it).
In the Avant Browser Options window, in the left-hand pane; Click on Files and Protocols.
Now in the right pane, disable all check boxes.
Press Ok.

Edited by darth_ash, 26 July 2005 - 03:18 PM.

  • 0

#3
Ferrante

Ferrante

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 207 posts

Do u mean Avant Browser?
If yes, then in Avant Browser. Open Tools Menu.
Click on Avant Browser Options (Note: Not same as Internet Options just below it).
In the Avant Browser Options window, in the left-hand pane; Click on Files and Protocols.
Now in the right pane, disable all check boxes.
Press Ok.

View Post


I did all you said and nothing. Advant Browser is still opening everthing. I even deleted Mozilla Firefox and reinstalled it. It ask me if I wanted it to be the default browser and I said yes and still Advant Browser still opens. I even ran Spybot and Adaware and they both removed quite a bit, but that did not help either. Any other ideas and I do appreciate you helping me!
  • 0

#4
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Uninstall Avant Browser.
Go to: http://www.dougknox..../file_assoc.htm.
At that website, download File Association Fixes for: HTM\HTML and URL.
Unzip the files, double-click the .reg file to merge with ur registry.
Now, re-install Firefox
  • 0

#5
Ferrante

Ferrante

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 207 posts

Uninstall Avant Browser.
Go to: http://www.dougknox..../file_assoc.htm.
At that website, download File Association Fixes for: HTM\HTML and URL.
Unzip the files, double-click the .reg file to merge with ur registry.
Now, re-install Firefox

View Post


Thanks!! That did the trick. I am so glad. Thank you for taking your time to help me. Please know it is very appreciated!--Mark :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP