Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't make Outlook the Default


  • Please log in to reply

#1
jackburton

jackburton

    New Member

  • Member
  • Pip
  • 5 posts
Hey guys. I've never bene able to solve this, and other places I've gone to have been no help, so I hope you guys can help me with this:

I have Outlook 2000 and Express installed on my computer, but I can't get the Outlook to be my default email app, even though I've indicated as such everywhere, including Firefox and IE. But still, everytime I click on an email link online (either with Firefox or IE) Express immediately pops up! This, even if I have Outlook already opened -- my computer just defaults to Express!

It's really a pain in the neck, especially since I do a lot of emailing. I always have to resort to cutting and pasting manually.

Can anyone tell me what's going on, and how I can solve this??
  • 0

Advertisements


#2
-:Dj-Kevin:-

-:Dj-Kevin:-

    Member

  • Member
  • PipPip
  • 20 posts
Howdy Name and welcome to G2G My Name Is Kev And I Will Be Trying To Help Ya :tazz::

Keep the following instructions close at hand.. You are going to need them
Instructions: Uninstall Microsoft Outlook Express Then It Will Default To Microsoft Outlook. Then reinstall Express And When it asks to become default set it as no ;)

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then reply back here and we will figure something out :)

Kev
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
do you ever use OE? if not uninstall it
  • 0

#4
-:Dj-Kevin:-

-:Dj-Kevin:-

    Member

  • Member
  • PipPip
  • 20 posts
LOL Thats basicly what i said in one sentance :tazz:
  • 0

#5
jackburton

jackburton

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
But guys how do I uninstall it? There's no "Uninstall" in the Express file (in Program Files). I tried Add/Remove but there's no listing there either. Doesn't XP just automatically install Express?

CAn I just delete the whole Express folder?
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
in add remove programs it should be under windows components
  • 0

#7
jackburton

jackburton

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Nope, didn't work. I uninstalled Express via windows components, then re-installed it via the same route. When I open Express afterwards, it never asks me if I want to make it a default or not. Even when I uninstall Express via windows component, and I click on an email link, Express STILL pops up.
  • 0

#8
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
uninstall express and leave it uninstallled. reboot the pc...and leave express off
  • 0

#9
-:Dj-Kevin:-

-:Dj-Kevin:-

    Member

  • Member
  • PipPip
  • 20 posts
Yea sorry Froget what I said about re installing it. I tried it on my test pc just a few secs ago and it didnt work either sorry about my instructions :tazz:
  • 0

#10
jackburton

jackburton

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Oh man nothing works. Argh. Nevermind, guys, thanks for the help. I'll just switch over to Express I guess. It's a friggin cockroach.
  • 0

#11
Spank_Me

Spank_Me

    Member

  • Member
  • PipPipPip
  • 179 posts
Hi Jackburton

Right click on your IE icon on the desktop and select properties, on the Programs tab, use the drop down box besides the email and select to use Microsoft Office Outlook. This will set the options for IE.

everytime I click on an email link online


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP