Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply

maggie jane

maggie jane

    New Member

  • Member
  • Pip
  • 2 posts
I went to log in to bank account and couldn't type # from #pad on right side. Number lock light was on. So I tried the keyboard # and all they would type is caps. And the mouse would just highlight things. I'm sure I had something turned on or off but after much research could not find. I could type letters in an email or Word but no #. # were still all cap. I finally rebooted and all came back.

Before this happened I accidently laid something on keyboard and I got message saying if you keep the __________key down for 8 secs I think, it will do something to slow computer down on repeating strokes. I have even tried to duplicate that and could not and couldn't find it in help either.

Any help appreciated. Would just like to know for future. You all are great whoever you are!
  • 0




    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Ur switched on Sticky Keys.
Go to Control Panel->Accessibility Options.
Click on Keyboard tab.
Uncheck the sticky keys option. Click Ok.

P.S: Also make sure the other options in the Keyboard tab are disabled

Edited by darth_ash, 26 July 2005 - 01:22 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP