Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

mp3 library - can't access


  • Please log in to reply

#1
chimpyboy

chimpyboy

    Member

  • Member
  • PipPip
  • 67 posts
I wasn't sure just where to ask this, so if I'm in the wrong place, please forgive me.

Anyway, weird problem, but it's a bit convoluted, so I'll do it in outline form:

Had a bunch of mp3 files on my old computer that I either ripped myself off my CDs using MusicMatch, or got on the web
Transferred these files onto my new computer, new computer is XP, so my wife and I each have a user account now.
Put the MP3s in one folder in the C: drive
The problem is that other than these original files that made the journey from the old PC, when I rip a CD under my account name, my wife can see the listing in the MusicMatch library under her account, but it can't access the file...and vice versa....

At first I thought this was a MusicMatch problem, but I'm not so sure, because we just got a new MP3 player, and the app that came w/ it also will not access any of the MP3s burned under the other account.

So is this an account access/permission problem? A MusicMatch glitch?

Anyone had this problem before? Or know what's going on?

Any help would be appreciated...I really don't want to have to keep 2 copies of every mp3 (one for each user on the PC)...even with 80GB that's problematic over time.

Thanks
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
right click on that folder and go to properties. click on the security tab.

If you don't see the security tab go to explorer window, click on Tools, folder options and the view. scroll down to the very bottom and deselect "simple file sharing". If this is xp home you may have to boot into safe mode to see these options

ok on the security tab you should be able to check the right assigned to each account. make sure her account has the same rights as your account. if that doesn't work then on the security tab click advanced (bottom right corner). on that screen highlight administraitors and select both check boxes at the bottom and apply.

on that same screen there is an owner tab. you may have to take ownership (check the box in the bottom left corner) and apply.

that should resolve your issues.
  • 0

#3
chimpyboy

chimpyboy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 67 posts
Got it! Thanks!

Edited by chimpyboy, 02 August 2005 - 06:56 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP