Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mail is delayed into Outlook from Exchange 2000


  • Please log in to reply

#1
ElkenZaal

ElkenZaal

    New Member

  • Member
  • Pip
  • 2 posts
Hello!
I got an Exchange server 2000 on an windows server 2003 and on my client i got Windows XP and Outlook 2000.

My problem is that when someone send me a email it comes to the server and stays there, but does not show up in Outlook like it should automatically.
I have to open some other mail in my inbox or toggle between the inbox and another folder for the mailbox to refresh so the mail pops in.

I have tried uninstalling and repairing Outlook with no luck. Got SP 3 for Office and all patches is installed.

I have managed to repair this before by deleting the whole NT user profile on the computer but i hope i could find another way as it seems to come back after a while.

I thought maybe it could have something to do with external devices connected to the computer like PDA's or similar that is configured to connect and replicate with the mailbox.

The same user also got a laptop with the same cofiguration and the mail there works like a charm. But there is no external devices connected here.

Anyone experienced the same or that know what this can be?

Thanks

Espen
  • 0

Advertisements


#2
sawedoff

sawedoff

    New Member

  • Member
  • Pip
  • 7 posts
Look at this link (or Microsoft Knowledge Base Article - 815052, in case the link won't work)
http://support.micro...kb;en-us;815052

Edited by sawedoff, 27 July 2005 - 02:08 PM.

  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
is your outlook configured to check for new mail on a regular basis? under tools > options > mail setup > click send recieve
  • 0

#4
ElkenZaal

ElkenZaal

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
sawedoff. Thanks alot for that links. Its exactly what i experience just im on the inside of a ISa server with both exchange and the client but im sure ill manage to get something out of this. This particular client always have the Detect proxy automatically enabled in Internet Explorer so he might got that firewall thing from the ISA server. Will look into it when i got time.
thanks for the help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP