Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Remove Language Bar Permanently


  • Please log in to reply

#1
codecraig

codecraig

    Member

  • Member
  • PipPip
  • 61 posts
I have Win XP Pro and everytime I log on the "Language Bar" is displayed in my task task bar and each time I right-click, select "Toolbars" and select "Language Bar" to get rid of it...but it keeps coming back.

How can I get rid of it? why is it appearing in the first place?

thanks
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
See if this helps

To Turn Text Services On or Off
To turn text services on or off (using Classic view in Control Panel): 1. Click Start, click Control Panel, and then double-click Regional and Language Options.
2. On the Languages tab, under Text services and input languages, click Details.
3. Under Preferences, click Language Bar.
4. To turn text services off, select the Turn off advanced text services check box.
5. To turn text services on, clear the check box.
6. Click Yes if you are prompted to confirm your selection.
  • 0

#3
codecraig

codecraig

    Member

  • Topic Starter
  • Member
  • PipPip
  • 61 posts
thanks i'll test it next time I reboot
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP