Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Print Spooler Trouble


  • Please log in to reply

#16
daveyboyd

daveyboyd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
I am now going mad, there is deffinatley a problem with my software (i think) I cannot add a standard tcp/ip port to my printers. I have a parrallel printer installed and its working sweet but my usb printer isnt playing, its still says "specified print monitor unknown" and I have also had "specified port unknown" something is missing and I dont know what, I checked the device manager and I have no imaging devices installed either (my printwer is an all-in-one thingie)
  • 0

Advertisements


#17
daveyboyd

daveyboyd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Hello again, this is an old thread but I am opening it again due to the fact that I still have no print capability. I have since contacted Lexmark who after going through every little thing they could think of (including switching the printer on and off!) came up with giving my printer a try on another pc. I did this and the printer worked fine, they then said that it wasn't anything to do with them and ended all contact (thanks a bunch) obviously there is something missing in my files somewhere but I havent a clue what to do, the message still comes up with "Pint monitor unknown" message every time I try to install printer. It just wont take the driver at all. If there is anyone out there who can help me please do as this is really getting on my nerves now, thanks!

Edited by daveyboyd, 14 September 2005 - 02:58 PM.

  • 0

#18
daveyboyd

daveyboyd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Any takers?
  • 0

#19
daveyboyd

daveyboyd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Please Help!!!!!!!!!!!!!!!
  • 0

#20
daveyboyd

daveyboyd

    Member

  • Topic Starter
  • Member
  • PipPip
  • 29 posts
Hi again, I have found out the problem, it was the LExBCE service or something wasnt running so I switched it on, now I get the error message "specified printer port unknown" instead, should I just throw my pc out the window or is there a cure for this?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP