Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MSN msngr & Hotmail not working on my wireless pc


  • Please log in to reply

#31
madz2004

madz2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
I'm on a network of 4 computers, i don't think the router is installed on my computer
thanks
madeleine
  • 0

Advertisements


#32
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Is it a work or school network? If it is on your home network, then just go to the computer that it can be configured from.

-=jonnyrotten=- <_<
  • 0

#33
Catlady125

Catlady125

    New Member

  • Member
  • Pip
  • 9 posts
Is your network working? If so, you should be able to access the router from any work station. I can with my Motorola network. Everything works fine except for the bleeping secure sities. Big sigh!
  • 0

#34
Catlady125

Catlady125

    New Member

  • Member
  • Pip
  • 9 posts
Has madz2004 resolved her problem? If so, how was it done?
  • 0

#35
madz2004

madz2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
hey,
nope I've pretty much given up! I'm not sure whether signal strength has anything to do with connecting to secure sites? I'm running out of ideas of what's wrong.
Madz x
  • 0

#36
Catlady125

Catlady125

    New Member

  • Member
  • Pip
  • 9 posts
Hope madz2004 is still tuning in. I have resolved my inability to access secure sites problem after mucho frustration and hours and hours on the phone with Microsoft and also Motorola (my new wireless home network router manufacturer). In the middle of the night I had an epiphany: I re-read the manual received from my new wireless internet provider, Digitalpath. I modified my MTU (maximum transmission unit) as instructed and a miracle occurred--I got my secure sites back. In the meantime, I had also upgraded my USB controller from 1.1 to 2.0. Now things are really humming along. :tazz:
  • 0

#37
admin

admin

    Founder Geek

  • Administrator
  • 24,504 posts

I re-read the manual received from my new wireless internet provider, Digitalpath. I modified my MTU (maximum transmission unit) as instructed and a miracle occurred--I got my secure sites back.

Interesting. Thanks for sharing your resolution! :tazz:
  • 0

#38
madz2004

madz2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
hey, hope everyone is ok.
I still can't use secure sites, all though i had a temporary solution at one point, when I clicked on certain links to email people on a hotmail address, a box would come up asking for my username and password and when entered in that box i could access my inbox etc. Now not even that works because, when hitting the link (http://www.hotmail.c...lancaster.ac.uk)
i'm getting this page


Server Error in '/' Application.
--------------------------------------------------------------------------------

The resource cannot be found.
Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

Requested Url: /secure/start


can anyone help? Does any of that have a clue as to why I can't access secure sites in the first place??
(I really don't think I have a virus, this is a problem with my set up)

Madz xx
  • 0

#39
Padilca

Padilca

    New Member

  • Member
  • Pip
  • 8 posts
Hello
I am having the same problems, with the msn messenger i get the error message 0x81000301 we can not sign you into the .Net messenger service please check you are connected to the internet. I have tried everything i can think of please help me ! :tazz:
i have recently set up broadband on aol and have set up a bt voyager 2100 wireless ADSL my internet explorer and msn messenger has not been working since then,
Please can you help me,
I would really appeciate it !!!!
Thanks Padilca ;)
  • 0

#40
madz2004

madz2004

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Mine still isn't working so I don't have any solutions I'm afraid. Can you access secure sites? I just gave up trying!
Madz x
  • 0

Advertisements


#41
Padilca

Padilca

    New Member

  • Member
  • Pip
  • 8 posts
Hello, no i cant access sights such as www.microsoft.com and www.msn.co.uk im not sure if they are secure sights but it just keeps on saying the pagr acnnot be dissplayed, thanks for your reply madz i am also thinking of giving up i have tried everything :tazz:
thanks Padilca !
  • 0

#42
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
This also happened to me on one of my pc's. I have it connected through another pc to access the internet. I do not have a router. All of a sudden one day I was unable to access microsoft.com, msn.com, hotmail.com, or login to msn messenger. I tried every imaginable solution and ended up reformatting. This was ok with me because I don't keep anything on that computer that I'm not willing to lose.... Sort of a test machine. Anyways, after the reformat still nothin. I reformatted again, this time instead of just installing windows again I used fdisk and wiped the drive first then installed windows, and everything has worked fine ever since. Now don't get me wrong, I am not recommending that everyone start reformatting to fix this problem, I just wanted to throw in my 2 cents worth on the subject, and if anyone finds a solution, I'd love to hear it.... Good luck! :tazz:

-=jonnyrotten=- ;)
  • 0

#43
Padilca

Padilca

    New Member

  • Member
  • Pip
  • 8 posts
Hello thanks for your reply, is this formatting thing a system shutdown or a system restore as i have tried that and nothing worked ;) . Would you be able to tell me how to format my system as i am willing to try anything !
Thanks very much,
Padilca :tazz:
  • 0

#44
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Ok, I can definitely help you, but make sure for 100% that you have everything you want to save on your computer backed up to some sort of media like; another hard drive, cd rom's, tape backup, etc... When you format computer basically you erase the entire hard drive and wipe it clean. Nothing, zilch, Nada! Everything will be gone and unable to be recovered. If you would like to do this you will need your Windows XP cd and the product key that came with it.

Now start a new thread in the Windows XP forum.

-=jonnyrotten=- :tazz:
  • 0

#45
Padilca

Padilca

    New Member

  • Member
  • Pip
  • 8 posts
I am unaware that my computer came with a windows xp cd :tazz: umm is there any way i could get hold of another one or is there any other way of formatting my computer without the cd, thanks for all your help !!!!!!
Padilca ;)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP