Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Missing free Disk Space

  • Please log in to reply




  • Member
  • PipPip
  • 18 posts
Ok, here's my situation. A couple days ago, I was using azureus (i think thats the latest version, whatever the latest version is) and decided to download a 3.75GB file. I then decided I didn't need it and used azureus to delete it. Now, I had about 5GB free before i started. Since Azureus pre-allocates the disk space for the data, it dropped to about 1.5. After I used the Azureus option to delete the data, the free disk space remained at 1.5GB. I rebooted thinking it was a file handle problem with azureus, but The disk space was still not recovered. Just to make sure, I checked the size on disk of all the contents on my C: drive (going into C: and doing "select all" then "properties".) All files in total came out to about 31GB. When doing properties of the C: drive from "my computer" however, it said the disk usage was 35GB. So I have a discrepency of 4GB that I just can't seem to find. I ran chkdsk several times, with all options enabled, at startup, to no avail. I just can't figure out how to get those 4GB back. anyone have any idea?
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP