Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Norton IS 2005 hanging, no email access etc.


  • Please log in to reply

#1
Racy

Racy

    Member

  • Member
  • PipPip
  • 18 posts
Hi to anyone who can help solve this problem. (and the rest of you as well! :-))

I use XP SP2, and recently started having probs with Norton Internet Security 2005.

I am unable to receive or send email unless NIS 2005 is disabled. In addition, start up and shut down are very slow. also, any application that I have ownloaded to desktop attempts to run on start -up eg. Adobe Acrobat Reader Update.

I have scanned my system for virus' with NIS and also with Trend Micro... system is clean. Performed clean-up, and Spybot, as I thought maybe there was some other application muddying the waters of my PC's dull mind!

With email, advice from Incredimail is to manually add applications to NIS, however, this results in NIS hanging.

Having been trying to solve this problem now for around two weeks. any help would be greatly appreciated. I am not a geek, but can follow instructions and report back well! If you reply to this, please make sure your instructions are explicit, then I can make sure I perform them properley and give feedback of value.

Of course, there is no info on NIS hanging on the Norton support site.... how typical.

What do you think might be the problem??

Thanks,

Racy.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
I would suspect a bad email plug in for NIS---when you attempt a send receive operation, what occurs?

What email program are you using?
  • 0

#3
Racy

Racy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Hi Gerryf,

when I click send/receive, it just shows "connecting" but goes no further. I have reconfigured all the settings, and then received help message from Incredimail (which is the email program I use, it runs over Outlook express, and just pretties it up) which advised that I reinstall the new version and update.

I then did this, and now it will not open. I tried re booting, and i got a message saying that install was incomplete !? and to finish installation. then the computer hung again.

think i will try a system restore to try and get back to the original problem.

could it be that NIS needs to be uninstalled and reinstalled as well?

what do you recommend? i am getting quite frustrated with all the time wasted trying to get things running smoothly again.

thanks,

Racy
  • 0

#4
Racy

Racy

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
hi again,

have performed system restore, and original problem has manifested.

am able to open Incredimail, but can only receive/send when NIS is disabled, as before.

Other problems mentioned earlier (1st post) are also "restored".

I cancelled the Adobe Acrobat Reader update completely.

cheers

Racy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP