Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

XP Luna Theme gone missing after running Cleanup

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts

I've lost my Windows XP Theme: Luna after running Cleanup on my system.

I've followed the instructions in other posts on this topic but every time I reboot or logoff/on Windows reverts back to Classic style.

I can't use a restore point as this was switched off - I was trying to get rid of the rdriv.sys file/virus.

Any help in getting this back to "normal" would be much appreciated.



Edited by jasonhick70, 28 July 2005 - 03:55 AM.

  • 0





  • Banned
  • PipPipPip
  • 244 posts
Go to the control panel, system icon, advanced tab, performance settings, Visual Effects tab and select adjust for best appearance.

Edited by admin, 29 November 2005 - 10:54 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP