Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

BIOS problem


  • Please log in to reply

#1
luv

luv

    New Member

  • Member
  • Pip
  • 1 posts
when i start my system after boot a blue screen is come and shows BIOS are not ACPI compliant. i update BIOS through net but nothing happened, and when i try to install drivers or update drivers again it shws the drivers are not signed by microsoft.. why... :tazz:
  • 0

Advertisements


#2
UV_Power

UV_Power

    Member

  • Member
  • PipPipPip
  • 391 posts
hmmm. Are you sure you don't mean APIC???

I am familiar with APIC (Advanced Programmable Interrupt Controller) which is responsible for multi-processor support. If this is what you mean, then try disabling it in BIOS (or enabling it if it's already disabled). I am assuming that you can get into BIOS, right?
  • 0

#3
GeneralAres

GeneralAres

    Member

  • Banned
  • PipPipPip
  • 244 posts
ACPI stands for Advanced Configuration and Power Interface. All modern mainboards have this support natively. It also effects PNP devices and resource allocation. We need more information on what you have, what mainboard and BIOS.
  • 0

#4
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
This generally happens when you're not using the 80 wire IDE cables and the drives aren't set to cable select. On later sysstems all the drives except the floppy should be connected through 80 wire cables and all drives should be set to cable select.
  • 0

#5
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy:

Tyger.. first of all, the error message concerning ACPI compliance has absolutely NOTHING to do with the 80wire/40 pin connection.. That is strictly for the UDMA hard-drives that are being used now !! Not sure where you are getting your information from, but it is severely flawed !!!

luv: If you boot into BIOS, you can check to see if there is an ACPI setting in there.. If there is, make sure it is enabled..

To determine whether Windows XP Professional is running in ACPI mode

In Control Panel, click Performance and Maintenance, and then click System.
In the System Properties dialog box, click the Hardware tab, and then click Device Manager.
In the details pane, click Computer.
If Advanced Configuration and Power Interface (ACPI) PC is listed under Computer, the computer is operating in ACPI mode.

As per Microsoft..

If you have an ACPI BIOS, but Windows XP Professional is not installed in the ACPI mode, your ACPI BIOS might be noncompliant. Check with your computer manufacturer to see if a more recent, ACPI-compatible BIOS is available. If Windows XP Professional is installed in non-ACPI mode on your computer, and you upgrade to a new BIOS version, you must reinstall Windows XP Professional to enable ACPI mode.

Murray
  • 0

#6
UV_Power

UV_Power

    Member

  • Member
  • PipPipPip
  • 391 posts

ACPI stands for Advanced Configuration and Power Interface. All modern mainboards have this support natively. It also effects PNP devices and resource allocation.

View Post


oh... :tazz:

Edited by UV_Power, 02 August 2005 - 06:31 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP