Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

bloody multi media audio controller

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
I have been reading the topics and have been reading about the "yellow" !. I can't get it to go away or install.

I have a nvidia nforce 2 motherboard with onboard sound but the sound will not work. I have tried installing the drivers over and over again and uninstalling and reinstalling.

please help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  • 0





  • Member
  • PipPipPip
  • 165 posts
Are there any errors in the device manager? Is this what you mean by the "yellow"?

(right click my computer > properties > hardware > device manager)

Check your speakers, make sure they're working and plugged in correctly.

Do you have the correct driver for your sound? Is it a disc or did you download the driver from the net?

Go into control panel > sounds/audio make sure nothing is muted by mistake.

If you have an error in the device manager, does it have the correct soundcard listed, or is it showing up as an unrecognized device?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP