Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

SearchToolbar


  • Please log in to reply

#76
DeSade

DeSade

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 377 posts
I will when I get home.

Also why isn't fan2 working, is this something to worry about?

And, if fan2 is faulty would it have caused damage to the board?

Edited by DeSade, 08 August 2005 - 02:34 PM.

  • 0

Advertisements


#77
bricat

bricat

    Visiting Staff

  • Visiting Consultant
  • 645 posts
it depends which fan no2 is, it might be only meant to kick in when the computer is under heavy load. so i wouldn't worry yet about it not running.
  • 0

#78
Wizard

Wizard

    Retired Staff

  • Retired Staff
  • 5,661 posts
That log looks just as it should,so I am fairly certain nothing Viral is going on!

If you think you can pull this off,I would give this a try!

Pull the panels off and locate the 3 fans!

#2 isnt working at all,so that should be easy to ID!

#1 and #3 are working,so unplug the system,then Unplug one fan!

Plug all back in and start the PC,look on your monitor and see which one isnt turning at all,that will give you the fan numbers!

Switch out 2 and 3 and see what happens!

Now we have to find out why #2 isnt working and if its needed,since the temp is in the green!

Let me know what ya think because I am no hardware expert but they do have a forum here with some in it!
  • 0

#79
DeSade

DeSade

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 377 posts
I built the machine myself so I got no problem ferreting around inside it.
I just suck with viral/software issues :tazz:
  • 0

#80
bricat

bricat

    Visiting Staff

  • Visiting Consultant
  • 645 posts
I know the feeling :tazz:
  • 0

#81
Wizard

Wizard

    Retired Staff

  • Retired Staff
  • 5,661 posts
Once you have tinkered with the fans and get those temps down,let me know!

I have a few ideas to lighten up the load and remove some leftover rubbish!

Do you have any Registry Cleaning Software Installed?

I wanna really wash out any old crap and I think I know just the Program to do it with safely!
  • 0

#82
DeSade

DeSade

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 377 posts
I have something that I downloaded at Bricat's suggestion can't remember the name of it, just post a link and I will download yours, rather get it right first time.

I will play with the fans tonight and see how it goes.
  • 0

#83
DeSade

DeSade

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 377 posts
After playing with the fans I am rather reluctant to believe those readings.

I found one that was not running and looking at the fins I doubt it has ever had the need to turn on, which is the bios fan in the middle of the mainboard.

There are 2 case fans, one is working perfectally because I just replaced it, the other I dunno cause I can't get too it, there is also the cpu fan which is fine by the looks of it, but thats 4 fans and this proggie only sees 3.

I unplugged both case fans and ran a test, none of the readings changed, since it sees 3 fans it MUST see one of the case fans at least but the readings never changed.
  • 0

#84
Wizard

Wizard

    Retired Staff

  • Retired Staff
  • 5,661 posts
Ok,heres the Registry Cleaner I had in Mind and like you I am unsure if its the same as Bricats!

RegSupreme Pro 1.1.0.32
http://majorgeeks.co..._Pro_d4256.html

Once downloaded and launched,Click Yes to Update the Cache-> Click "Registry Cleaner"-> Click "Aggresive" and "Start"-> Fix everything it finds-> Name the Backup it creates and Save it somewhere safe!


Please dont run this but one time to begin with!

Run it again in about 3 weeks and clean up anymore leftovers!

Now I believe you can go into Msconfig and Kill anything you dont need at Startup!

After that,I want you to look through the link below and reconfigure the way your services run!

Doing this is fairly simple but only you can determine exactly what modifications take place as I do not know how this PC is used!

The PC I am using right now is a laptop with no networking or routers of any type!

Therefore I was able to read through each service and determine what I needed and what I didnt!

Here is the link,feel free to ask any questions!

http://theeldergeek....vices_guide.htm

Also I want you to peek at this link below and make sure you have a matching registry entry as described in the link

http://www.xs4all.nl...unload-dll.html

This link may help explain it a bit more
http://www.daniweb.c...hread13609.html

Now for the fans,I suggest asking around the Hardware Forums for some Advice!

After you feel everything has been done,that we can possibly do Hardware and otherwise,post back please!

At your convience,I would like to see one more Online Scan to be sure nothing pops up!
  • 0

#85
DeSade

DeSade

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 377 posts
I have decided to replace all fans and install a fan manager and just be done with it.
  • 0

Advertisements


#86
Wizard

Wizard

    Retired Staff

  • Retired Staff
  • 5,661 posts
OK,you let me know when thats completed and We will hopefully be able to wrap this up!
  • 0

#87
DeSade

DeSade

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 377 posts
OK

Heat problem is sorted, there is still a crash there somewhere but its happening much less often.

Now I guess I need to make sure the malware is gone.

Whats the next step?
  • 0

#88
Wizard

Wizard

    Retired Staff

  • Retired Staff
  • 5,661 posts
Go ahead and Run this Online Scan,you will probably have to Copy&Paste the results to Notepad to save them!

http://www.kaspersky.com/virusscanner

Post back with any results!
  • 0

#89
DeSade

DeSade

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 377 posts
Kaspersky came up clean, the report is empty.
  • 0

#90
Wizard

Wizard

    Retired Staff

  • Retired Staff
  • 5,661 posts
That Says enough for me!

Please Install these 2 to add to the Security of the PC!

SpywareBlaster:
http://www.javacools...areblaster.html
Update Immediatly!

WinHelp2002 Hosts File
http://www.mvps.org/...p2002/hosts.htm

Made Easy
http://www.mvps.org/...2002/hosts2.htm

Disable System Restore
http://service1.syma...src=sec_doc_nam

Go ahead and Reconfigure Msconfig the way you like the PC to Startup!

Once finished,Restart and Renable System Restore!

As far as the slow bootup,you are going to have to tinker and figure out what really should startup with Windows!

My boot time is usually about 2 or so minutes but this is a pretty leaned out PC!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP