Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet explorer only loads first page


  • Please log in to reply

#1
str1nger

str1nger

    New Member

  • Member
  • Pip
  • 9 posts
:tazz:

when i connect to the internet i am able to bring up one web page. any links i try to click on or open a new browser window only shows "web page cannot be displayed" or i get a message saying "internet explorer cannot open search site"

i have tried searching for spy ware with AdAware and Spybot, and they say everything is fine.

I have recently re-installed XP home, with both service packs 1 & 2

i am working with Internet Explorer 6

any help would eb much appreciated
  • 0

Advertisements


#2
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Please Click here!, and follow the recommendations in the guide.

If you're still having trouble, We'll need you to use a free diagnostic tool, Hijack This. Follow the instructions in step five of this guide, and post your log in this thread.

Most of what Hijack This lists lists will be harmless or even essential, DO NOT delete or modify anything yet! Someone will be along to tell you what steps to take after you post the contents of the scan results.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP