Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Freezes


  • Please log in to reply

#1
macten

macten

    Retired Staff

  • Retired Staff
  • 638 posts
I'm working on a friends pc: xp home sp2 It boots up fine but freezes (mouse doesn't work, keyboard doesn't work, ctrl+alt+del won't work) shortly after I log into any profile. It freezes in both safe mode and regular mode....forcing me to reboot.

AMD Athlon 2400
512M RAM
ECS K7SEM

I installed a known good/larger (400 watt) psu. Voltages look good. I re-seated cpu and heatsink. CPU runs at 40C. I aimed a large fan into the case to eliminate any heat issue. I ran Ultra-X diagnostics on the hardware. Motherboard, cpu, memory hardrive, video card etc all passed. I re-seated all cards, memory and cables. At one point I removed all cards and set it back to on-board video. Didn't help.

I installed a new hardrive and tried to load my W2000. It would lock up during file transfer. I installed a new hardrive cable also....

It's got a Chaintec video card but for some reason it won't show up in Device Manager. This freeze problem occurrs with both the video card and the on-board video.

I went into msinfo32/hardware resources/conflicts sharing. You will notice the Sis Accelerated Graphics Port several times. Am I looking at a memory address and/or I/O port conflict?

I/O Port 0x00000000-0x0000047F PCI bus
I/O Port 0x00000000-0x0000047F Direct memory access controller

I/O Port 0x000003C0-0x000003DF SiS Accelerated Graphics Port
I/O Port 0x000003C0-0x000003DF SiS 300/305/630/540/730

IRQ 11 SiS 7001 PCI to USB Open Host Controller
IRQ 11 SiS 7001 PCI to USB Open Host Controller

I/O Port 0x0000E000-0x0000EFFF SiS Accelerated Graphics Port
I/O Port 0x0000E000-0x0000EFFF SiS 300/305/630/540/730

Memory Address 0xD0000000-0xD7FFFFFF SiS Accelerated Graphics Port
Memory Address 0xD0000000-0xD7FFFFFF SiS 300/305/630/540/730

Memory Address 0xA0000-0xCBFFF PCI bus
Memory Address 0xA0000-0xCBFFF SiS Accelerated Graphics Port
Memory Address 0xA0000-0xCBFFF SiS 300/305/630/540/730

I/O Port 0x000003B0-0x000003BB SiS Accelerated Graphics Port
I/O Port 0x000003B0-0x000003BB SiS 300/305/630/540/730

Memory Address 0xDC000000-0xDC0FFFFF SiS Accelerated Graphics Port
Memory Address 0xDC000000-0xDC0FFFFF SiS 300/305/630/540/730
  • 0

Advertisements


#2
macten

macten

    Retired Staff

  • Topic Starter
  • Retired Staff
  • 638 posts
bump
  • 0

#3
GeneralAres

GeneralAres

    Member

  • Banned
  • PipPipPip
  • 244 posts
Removed -- spam!

Edited by admin, 29 November 2005 - 10:52 PM.

  • 0

#4
macten

macten

    Retired Staff

  • Topic Starter
  • Retired Staff
  • 638 posts
I just ran Ultra-X PHD diagnostics and out of 35 tests, it failed on the keyboard controler test twice. I would think that the motherboard is scrap. Can I get another motherboard for PC133 RAM and a Athlon 2400 processor? Or have they stopped making motherboards for pc133 RAM?
  • 0

#5
matt_fleming

matt_fleming

    Member

  • Member
  • PipPip
  • 45 posts
Your motherboard is cooked... I think you might be able to find a motherboard to fit those specs, but it's probably been collecting some dust on a shelf.

Quick search on froogle gave me this: http://www.ruby-elec...-010_KM2M_Combo

-Matt
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP