Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Extremely slow start up on windows xp


  • Please log in to reply

#1
schwinn3

schwinn3

    New Member

  • Member
  • Pip
  • 2 posts
Every time I turn on or re-start my computer it takes a very long time. Right before the 'Welcome' screen comes on I get a black screen that stays for about a minute, maybe more, then it finishes starting up and I can use the computer like normal. I've downloaded bootvis but when I did trace-Next Boot+Driver Delays, it re booted the computer but wouldn't give me a graph. It says 'Number of Physical Drives in Trace File is 0, Trace File has invalid system configuration information. Can anyone help me?

Attached Files


  • 0

Advertisements


#2
RATT

RATT

    New Member

  • Member
  • Pip
  • 3 posts
read all of the post 1st befor doing anything plz

why xp slows down is becuse of alot of things running in the back ground of it if you want to make it fast try read this page

http://dhost.info/ky.../servicecfg.htm

but be care full becuse if you know nothing about your pc or os file your playing with fire most that would happen you may have to install window i know that sound bad but this guy is one of the best for tweak pc he will not lie to you just read carefull

i would try this 1ST http://www.lavasoftusa.com/

2 this http://housecall.ant...start_frame.asp

3 http://www.majorgeek...wnload3155.html

eazy to speed it up are the 3 step here then if you are still unhappy
try the 1st web page i give you
  • 0

#3
schwinn3

schwinn3

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks for your advice, maybe I should have mentioned that I already did all those things prior to posting here. I just don't understand what the problem is. This only started happening about 2 days ago.
  • 0

#4
GeneralAres

GeneralAres

    Member

  • Banned
  • PipPipPip
  • 244 posts
Removed -- spam!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP