Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Audio at all... this is weird


  • Please log in to reply

#1
Alkazar

Alkazar

    New Member

  • Member
  • Pip
  • 3 posts
Ok... not to sound like a little brat and pompous, but i know alittle but about computers, and i have no idea about this one.. first it started out with just a System sound... the really annoyign BOOP!.... anyway.. my sound just quit on me.. so i go into my sound options and make sure everything is enabled incuding to see if the properties are set to run... So that didnt work... so i tried uninstalling it and reinstalling them.. no help... then i remeber it happened right after i deleted a Weird Audio Codec i found like somthign form microsoft i think... but ive checked windows updates plus looked for it myself.. and yet cant find it.. it was somthing like... Microfost MMIX... its was pretty long.. CODEC... lol.. anyway.. could you please try ot help me, i have a HP: Pavilion v70s mONTOR AND A hp PAVALION 553W Tower
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP