Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

D-Link NIC Card


  • Please log in to reply

#1
pszypko

pszypko

    New Member

  • Member
  • Pip
  • 2 posts
Got a Dell Dimension 8100. Onboard NIC card died. Installed a D-Link DFE-530TX+ PCI card. Can't connect to the internet.
Config details:
Windows XP Home Service Pack 2
1.3 Ghz Pentium 4
256 Mb RAM
Plug and Play recognized the new card ok, but when trying to obtain an IP address, an error came back saying it couldn't.
Tried "IPCONFIG /RELEASE" then "IPCONFIG /RENEW" at the command prompt. No luck.

Now in the Network Connection window I have the following:
IP Addresss: 169.254.194.129
Subnet Mask: 255.255.
Automatic Private Address IPv6 Enabled.

Help!
  • 0

Advertisements


#2
Vertigo101

Vertigo101

    New Member

  • Member
  • Pip
  • 8 posts
The below advice is assuming that you're ISP automatically assigns you a dynamic IP address through a DHCP server. (For most cable modem users).


In the control pannel open "network connections". Now, right click "local area connection" and select properties.Where it shows "This connection uses the following items" scroll down and click "Internet Protocal (TCP/IP)" so that it is highlighted and hit "Properties". Under the General Tab, make sure that both "Obtain an IP address automatically" and "Obtain DNS server address automatically" are selected. Under the Alternate Configuration tab, Automatic private IP address should be selected. Hit okay, and exit out of everything. Now the internet might work.

Another thing to consider is a conflict between your old "Onboard NIC" and your newly installed one. This is assuming that the "Onboard NIC card" is intergrated onto your motherboard. A simple step would be to look through device manager for any conflicts. But I would consider looking through your computers BIOS and disabling any "onboard" or "intergrated" Ethernet connections. Only try the BIOS step if the first seggestion doesnt work. And if you do the BIOS thing, just remember the values you change, so that if you need to, you can change them back.

Hope if any of that helps.
  • 0

#3
pszypko

pszypko

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks Vertigo101 !!!

It was the BIOS. Somehow, the onbard (integrated to the motherboard) NIC that had got disabled. I removed the D-Link NIC, powered back up and went into the BIOS and saw the NIC was disabled.

For the record, all of the configuration settings you recommended were configured as you had stated.

I and my family thank you!
  • 0

#4
Vertigo101

Vertigo101

    New Member

  • Member
  • Pip
  • 8 posts
You're welcome. I'm glad I was able to help!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP