Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with opening links.


  • Please log in to reply

#1
A Train

A Train

    Member

  • Member
  • PipPip
  • 70 posts
I have have a problem and im not sure if it something I have accidently changed or something wrong with my pc. Anyway whenever I click on a link to another site, It brings up an empty page. The only way I can go from one site to another is having to right click on the link and go into properties, then copy the link and post in a new window. As you can guess that is rather anoying.

If anybody has any ideas to fix it please post,
Aaron :tazz:
  • 0

Advertisements


#2
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy:

Try the following Microsoft Fix

Murray
  • 0

#3
A Train

A Train

    Member

  • Topic Starter
  • Member
  • PipPip
  • 70 posts
Dude your a life saver.

Thanks alot.
  • 0

#4
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Not a problem.. Glad I could help!! :tazz:

Murray
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP