Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

0xc0000022 Error


  • Please log in to reply

#1
MaurerPower

MaurerPower

    New Member

  • Member
  • Pip
  • 1 posts
I have been having problems with the application error 0xc0000022.
This had never happened before, and now it has been happening to a lot of programs. I tried running AdAware, but I couldn't open it because of this error. I can't run Internet Explorer (on Firefox right now) or World of Warcraft.


How do I fix this problem? I did a search and one site said it was an access error, but my account on this comp has full administration privileges.
  • 0

Advertisements


#2
xbata

xbata

    New Member

  • Member
  • Pip
  • 1 posts
:)

I have same problem too, when i try to run some games first the blue screen apears and normaly win restart, but when i try to shut down propertly i got few error message box pop-up before complet shut down

first
dwwin.exe

then
drwtsm32.exe

and finaly
0Xc0000022
error

did u solved your problem?
  • 0

#3
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
From a post here: Microsfot MSDN

1. If this is XP Home, boot to Safe Mode
2. Login as Administrator.
3. Open Command Prompt. (Start -> Run... -> CMD)
4. In command prompt type command and hit enter:

CACLS %systemroot%\System32\*.dll /E /G BUILTIN\Users:R
CACLS %systemroot%\System32\*.ocx /E /G BUILTIN\Users:R


5. Reboot PC.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP