Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

Connected and sending, but not receiving packets


  • Please log in to reply

#1
Boiler41

Boiler41

    New Member

  • Member
  • Pip
  • 1 posts
I got a new laptop form work with the intel centrino chip in it.
When I first brought it home, it wouldn't connect at all.
After about a week it started connecting, and life was good.
Now it's connecting but won't receive any packets.

My girlfriend got a similar computer with the same centrino chip and hasn't had any problems with it.

I have no idea what would cause my computer to be so tempermental, but any ideas as to why this is happening and how to fix it would be greatly appreciated. Thanks.

Running Windows XP Pro ver 2002 SP 1
  • 0

Advertisement


#2
chicagotech

chicagotech

    Member

  • Member
  • PipPipPip
  • 197 posts
is this a wireless NIC? if yes check this page, if not, make sure not firewall blocking the traffic.

sent packets on wireless
Sent packets only on a wireless computer. Situation: one of our users has a XP computer with wireless connection. The computer receive the signal but the ...
http://www.howtonetw...sentpacket1.htm
  • 0



Similar Topics: Connected and sending, but not receiving packets     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured