Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Mouse & Keyboard Freeze/Monitor Distorted--Virus?


  • Please log in to reply

#256
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
yeah if it will
Something has changed
can't see what (sorry)
  • 0

Advertisements


#257
totianni

totianni

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 315 posts
It's okay. Nothing to be sorry about. Just trying to get it right.

I tried to reinstall, but still hung up at testing the connection. It wants me to disconnect the router and I can't do that.

Tried to get online again.

Still can't.

I'm rebooting now.
  • 0

#258
totianni

totianni

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 315 posts
How many more posts before I'm Staff???
  • 0

#259
totianni

totianni

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 315 posts
Dinner time yet?

I'm losing steam here . . . it's going on 4 AM and I have to take the kids early tomorrow.

Want to give it a break for a day???
  • 0

#260
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
is it hanging on checking the connection or taking a long time and you are not waiting long enough? or does it fail or give an error message.
Can't see what has changed
ok on the tcpip dialup adapter are you saying when you do check
the propertiesyou don't have use dhcp (sounds like I am sending you in circles)
Did you say you re ran the dialup communications again you did not un check it did you?
  • 0

#261
totianni

totianni

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 315 posts
It tries for a long time, then proceeds to ask what modem, are more than one computer connected, is there a router, disconnect the router and direct connect to the modem......went through every one and it started all over again, so I hit exit.

Circles? I just hope I'm keeping up at this point. Getting groggy.

TCP/IP Dialup Adapter does not have an option for any of the items you told me to check. It only had tabs for bindings, advanced and DNS Config.

Yes, I ran dialup communications under Windows setup. No I did not uncheck it. Question: There are no megabytes listed for the option--is this right? I have all options check under the components for Communications. They total 71.9 MB, but most have 0.0 mb listed.

Ok -- could a virus be keeping me off line (seems to defeat their major point), but I know I started with nearly 2 gig and I'm now down to 898 MB.

We haven't used that much space trying to install this thing, have we.
  • 0

#262
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
when you look at communications then highlight it then hit details
it will show dun(should be ticked) this will give you the bites - Virus don't know but yes a denial of service is one of the tricks they use.
TCP/IP dialup adapter what is the binding set to
let me guess network adapter
Want to call it a night?
  • 0

#263
totianni

totianni

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 315 posts
TCP/IP Dialup Adapter
Bindings: Client for Microsoft Networks and Microsoft Family Logon
Advanced: Property: Allow Binding to ATM Value: No
DNS: Disable DNS

Everything is ticked.

I ran cleanup. I'm up to .98 GB. This concerns me, because I did have about 4+ gigs before all this and the reinstall.

Yeah, I'm ready to call it a night. How about you?
  • 0

#264
totianni

totianni

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 315 posts
Wish me luck . . . we're hitting the casino . . .

Talk to you day after tomorrow (today)???

I just know you'll have all the answers by then :tazz:
  • 0

#265
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Yeah something not right on dial up
will get info later on how you reinstalled
I pm'd you
let call it a night - good night
  • 0

Advertisements


#266
Leurgy

Leurgy

    Member

  • Member
  • PipPipPip
  • 239 posts
Hi totianni hope you don't mind if I ask you a couple of questions.

Did you or do you have ZoneAlarm installed on this computer?

What kind of computer is this, a Dell? You mentioned a Dell monitor. If it is, what is the Series (Insperon, Dimension?) and Model number? The model number is on the back as opposed to the Series number on the front.
  • 0

#267
totianni

totianni

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 315 posts
Yes, I did have ZoneAlarm installed, but do not have it or anything else loading right now. Explorer is all that is running.

I have a commercial grade computer, but my husband bought me a Dell monitor for Christmas last year. No makes or model numbers for the computer.
  • 0

#268
Leurgy

Leurgy

    Member

  • Member
  • PipPipPip
  • 239 posts
Do a search for a file called vsdata95.vxd and let us know if you find it.
  • 0

#269
totianni

totianni

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 315 posts
Yes, I have that file. I know I have seen it. However, I just uninstalled a few programs to free up some disk space, so I'll have to do another search. I'm rebooting the system now.
  • 0

#270
totianni

totianni

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 315 posts
ZoneAlarm and several other scanning programs were just deleted. The search came up empty. I have to plug in my computer to see if I can connect.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP