Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Xp install on sata wont work?


  • Please log in to reply

#1
googlenut

googlenut

    New Member

  • Member
  • Pip
  • 8 posts
hey! guys,And gals.cOOL FORUM YOU HAVE HERE.Anyway im here just kike everyone else looking for help with trying to install win xp on a Seagate sata 120gb drive model # ST3120026AS.My bios detects the drive,and sata is enabled in bios,and i even formatted the drive in sata bios,but when i try to install windows xp pro,it says that it doesnt detect any drives.So i also tried a win 98 boot disk,and it detected the drive,and i was able to partition the drive,and formatt the drive using the win 98 boot disk,but again win xp pro continues to say that there is no drive detected? ;) :) I did i little googling and found that you need a driver for my sata drive,and that it goes onto the floppy so when win xp can detect he drive becasue sata came out after win xp?So i went to seagate and coundnt find the driver?so i tried going to my motherboard manufacture to see if they had one and they had a slicone sata driver,but im not usre if this is correct for me,and the file/driver is over 3gbs in size??how im ai suppose to fit that onto a floppy assuming that that driver is correct?Can anyone please help? :tazz:
  • 0

Advertisements


#2
foleyx

foleyx

    New Member

  • Member
  • Pip
  • 6 posts
What is brand/model of your mobo?
  • 0

#3
googlenut

googlenut

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
shooot i forgot to metion that it is a Abit NF7-S socket A :tazz:
  • 0

#4
foleyx

foleyx

    New Member

  • Member
  • Pip
  • 6 posts
Download the 3.0mb file that you spoke of earlier. Inside the download there is a folder called disk. That folder is only 271kb. Just copy those files over to a floppy and that should work for ya. When loading windows and it prompts you to install a raid or 3rd party controller I think it says to hit F8. It will load that driver off the floppy and you should be set.

Site for the Driver
ftp://ftp-usa.abit.com.tw/pub/download/dr...3112/v10050.zip
  • 0

#5
googlenut

googlenut

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
i download the disk file and placed it to a floppy as requested,i then installed win xp and it was the F6 key to install the sata driver.I then placed the floppy when xp asked for the driver,and i hit enter and i get the message the file txtsetup.oem could not be found.Wow! this is a tuffy :tazz:
  • 0

#6
foleyx

foleyx

    New Member

  • Member
  • Pip
  • 6 posts
That is weird. I did notice the file name in the disk folder is Upper Case T. and you said it asked for lower case. Not sure if it is case sensative but it is worth a try. Just rename the file with a lower case t.
  • 0

#7
foleyx

foleyx

    New Member

  • Member
  • Pip
  • 6 posts
You could also trying using the drivers out of the 2kxp folder.
  • 0

#8
foleyx

foleyx

    New Member

  • Member
  • Pip
  • 6 posts
I did see that abit has bio updates for the sata too. Have you updated those?
  • 0

#9
googlenut

googlenut

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Thanks it worked!!!!!!! :tazz: ;) the filke txtsetup wasnt in the floppy.I placed onto the floppy and bang,tiw orked.Thanks alot for your help :) :(
  • 0

#10
foleyx

foleyx

    New Member

  • Member
  • Pip
  • 6 posts
No problem. Glad I could help.
  • 0

#11
gm3forever

gm3forever

    New Member

  • Member
  • Pip
  • 2 posts
i'am new on here and having the same problem.
so, i got the txtsetup.oem then it was looking for si3112r.exe which i transferred to floppy but it' won't continue to install XP...

i don't know im lost... please help...i know this is an old thread...
  • 0

#12
gm3forever

gm3forever

    New Member

  • Member
  • Pip
  • 2 posts
all right so, i have a compaq presario (hp) V3020us and i had a trojan attack which norton couldn't block and i did everything to try and remove it step by step etc.etc...

anyways, i used window washer to do a bootable disc "system erase" which i did.

now, my computer has no OS and my hard drive is wiped. it's simply a fresh computer.

however, the window xp is not reading the drive and i went through all the steps above and still...im not able to continue to install xp....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP