Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Videocard


  • Please log in to reply

#1
unknown error

unknown error

    Member

  • Member
  • PipPip
  • 63 posts
My video card is a ATI Radeon X850 XT and ever since I installed the new driver update catalyst control 5.7 my video card has been getting to some high temps. Im not sure if its because I unlocked the automated clock config utility and let ran it. It took awhile so I hit cancel because I just wanted to see what it would do. Ever since then I have had problems with playing many games because the card would reach temps of 70c which its usually at 40-45c. So I usually shut down my system and let it cool down. Any suggestions?

Edited by unknown error, 01 August 2005 - 12:18 PM.

  • 0

Advertisements


#2
unknown error

unknown error

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Anyone?
  • 0

#3
OneCool

OneCool

    banned

  • Banned
  • PipPipPip
  • 466 posts
Go to Add/remove and uninstall the driver and then reinstall...dont use ATI's Overdrive feature its a waist of time.


Try this http://www.techpowerup.com/atitool/

If you need any help with it just let me know :tazz:
  • 0

#4
unknown error

unknown error

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
Thanks for the reply, I am currently reinstalling the driver. Is there any program other than everest and the catalyst center to tell the temps of the video card? and or other temps in my computer?

Oh I have an abit Fatal1ty AA8XE mobo and have been using the uguru thing they have but it seems not to be helping me change the fan speeds very well. And I cant figure out how in the bios any help?

Edited by unknown error, 01 August 2005 - 10:09 PM.

  • 0

#5
warriorscot

warriorscot

    Member 5k

  • Retired Staff
  • 8,889 posts
What cooler is the card using you could always get an arctic silencer.
  • 0

#6
unknown error

unknown error

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
It has whatever came with the x850 XT card. Does the artic silencer improve temps alot?

http://www.xoxide.com/slotcooler2.html - any do the trick?
or here:
http://www.frozencpu...enu_search.html

Edited by unknown error, 02 August 2005 - 10:03 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP