Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

Shared Documents Disappeared


  • Please log in to reply

#1
xthunder32

xthunder32

    New Member

  • Member
  • Pip
  • 5 posts
I have been storing my digital photos in the "Shared Documents" folder on my laptop computer. I don't know when it occured but now when I try to access them the file that was called "Shared Documents" is now called "Documents." When I click on it I get the message "Access is denied." Properties show that there are 0 files in the folder. I have done searches for my photos and none are found.

I recently reformated my desktop and reestablished my home wireless network but I do not know if this could be the cause.

I am thankful for anyones assistance.

Daryl
  • 0

Advertisement


#2
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,789 posts
You're losing me here... Are you having problems with you "laptop" or your "desktop"?? Formatting your desktop will do nothing to your laptop.

As far as "shared documents", this is a folder located at C:\Document and Settings\All Users. You should be able to find it there.

makai

Edited by makai, 01 August 2005 - 07:02 PM.

  • 0

#3
xthunder32

xthunder32

    New Member

  • Member
  • Pip
  • 5 posts
The problem is with my laptop. When I go to C:\Documents and Settings\All Users\Documents I get the same Access is denied message.

I was only mentioning the desktop incase that helped someone figure this out.

D
  • 0

#4
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,789 posts
Let me ask you... can you see "any" Shared Documents" folders in My Computer? Or are they also just named "Documents"?
  • 0

#5
xthunder32

xthunder32

    New Member

  • Member
  • Pip
  • 5 posts
Just named Documents
  • 0

#6
xthunder32

xthunder32

    New Member

  • Member
  • Pip
  • 5 posts
I will get the specs to you tomorrow.
  • 0

#7
makai

makai

    Portlock - Oahu

  • Member
  • PipPipPipPipPip
  • 2,789 posts
Ok...

I have done searches for my photos and none are found.

What did you search for? Did you search for your photos by "name". Or did you search by "extension"? Try searching your entire hard drive for .jpg and see what files are found... assuming you saved your photos as jpgs. I would do this before reading on.

The second thought would be to run System restore. If this problem only happened recently, then a System restore may bring your computer back to a time before the folder changed names. You will have to "guesstimate" a date to restore to.

Thirdly, if you can, just right click on the "Documents" folder and rename it to "Shared Documents". I would consider doing a System restore before doing this.

makai
  • 0

#8
xthunder32

xthunder32

    New Member

  • Member
  • Pip
  • 5 posts
The problem is resolved.... I was able to find a simular problem on your website. I attached the fix that was needed for anyone with a simular problem. Once I made the changes shown below, I had to give myself permissions to the folder....then it reappeared with all data still in place.

Thanks for all your help.
D

ymagriso May 3 2005, 10:50 PM Post #5


New Member


Group: Member
Posts: 1
Joined: 3-May 05
Member No.: 42,114
Operating System:
Windows XP and Linux


If you want to see the security tab you must change the way windows is treating shared files & folders. This is done the following way:
1) Open my computer.
2) Click the View menu -> Folder Options.
3) Go to the View tab.
4) Uncheck the "Use simple file sharing (Recommended)".
5) Click OK.

Now you should be able see the security tab when you open the properties of a file or a folder.

(BTW - this works on Windows XP PRO. I'm not sure about Windows XP HOME)
  • 0

Advertisement




Similar Topics: Shared Documents Disappeared     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured