Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

*Solved* MSOffice 2003 Online Help Script Error

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
:tazz: Hey,
I'm having a problem with the Help feature of MS Office 2003.

My problem is that Whenever I want to use the "Microsoft Office Word Help F1" Feature, and search for instance "Bold" then click on an article, I get a Scripting Message (see attachment for picture). When I click "Yes" or "no" The information comes up fine. If this were my own computer, I wouldnt care, but since it is for my company and there are hundreds of users, for them it gets tedious.

I have already checked the Advanced Tools of Internet Options and checked Disable Scrpting Debugging for both Internet Explorer and Other, and Unchecked the Display every notification box too.

I also have installed SP1 for Office 2003 and spent 4+ hours on the web searching how to solve this problem.

I am able to go to the URL that OFFice 2003 Is trying to go to through Internet Explorer, but Inside Office 2003, I get the error.

ANy Help you can give is great,

I'll try and visit this post often, otherwise E-mail me at [email protected]

thx, -Jeb

P.S. Should I have sent this message to somone in Microsoft? I heard requests cost now.


After much researching, our company found a way to just use the on disk help and disabling Office from going to the Microsoft Website for help. This eleminates any Scripting issues.

To Disable the Office online help feature you click on Tools - Options - General Tab - Service Options Button - click Online Content then uncheck "Show content and Links from Microsoft Office Online"

Not really an answer to the real problem, however, we didn't need to solve a programing issue.

Hope this info helped others!


Edited by guyjeb, 03 August 2005 - 12:08 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP